"Vector Is Syncing" Error Message
Causes:
When Vector first gets access to Wi-Fi, they need a moment to sync up with the server! You may see this message if Vector still needs a few more seconds to talk to the server after being connected to your network. This may happen in the following cases:
- After a Clear User Data reset.
- After a Firmware Recovery reset.
- After being turned off or in storage for several days or weeks.
Resolutions:
To resolve this error, please do the following:
- Wait 10-30 seconds.
- Click "Try Again."
The above steps will resolve this error in many cases. If the above does not work:
- Reboot your router:
- Unplug the router from its power source. Leave it for at least 30 seconds.
- Plug the router back in, and give it 2 minutes to boot back up.
- Press "Try Again" in the Vector app on your mobile device.
- Move Vector closer to the router. Wait another 10 seconds, then click Try Again.
- If the above steps do not fix the issue, please contact us via email at support@digitaldreamlabs.com.